IPv6 Implementation [BAB IV] – BGP6 Connection

Posted on October 5, 2006. Filed under: BGP, IPv6 |

Alhamdulillah…

Peering IPv6 International indo.net sudah up satu lagi (setelah kemarin NTT)
Check punya check, awalnya dak jalan Advertise (sisi sana dak terima).
Ternyata belum redistribute OSPFv3 15 ke BGP6.

INT-1 dan IX-1 running OSPF3

interface Loopback100
description IPv6-INTERNATIONAL-LOOPBACK
ip address 202.53.251.100 255.255.255.255
ipv6 address 2404:170:251::100/128
ipv6 enable
ipv6 ospf 15 area 0.0.0.0
!
interface Null0
no ip unreachables
!
interface Tunnel500
description IPv6-FASTLAB-ITALY-II
no ip address
ipv6 address 2001:7F9:400:1:1::392/126
ipv6 address 2A01:30:C000:2::2E/126
tunnel source Loopback100
tunnel destination 194.177.96.227
tunnel mode ipv6ip

router bgp 9340
bgp log-neighbor-changes
neighbor 2A01:30:C000:2::2D remote-as 41102
neighbor 2A01:30:C000:2::2D description BGP6-FASTLAB2-ITALY
neighbor 2A01:30:C000:2::2D version 4

address-family ipv4
neighbor 2A01:30:C000:2::2D activate

address-family ipv6
neighbor 2A01:30:C000:2::2D activate
neighbor 2A01:30:C000:2::2D soft-reconfiguration inbound
neighbor 2A01:30:C000:2::2D route-map IPv6-FASTLAB2-IN in
neighbor 2A01:30:C000:2::2D route-map IPv6-FASTLAB2-OUT out
network 2404:170::/32
no synchronization
redistribute ospf 15
exit-address-family

Wassalam,
a. Rahman Isnaini r. Sutan

Make a Comment

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

Liked it here?
Why not try sites on the blogroll...

%d bloggers like this: